<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript" src="//hi.districtm.ca/v3.0.103387.js"></script>
<script type="text/javascript" src="//hi.districtm.ca/currency.js"></script>
<script type="text/javascript" src="//cdn.districtm.ca/v4.0.header.min.js"></script>
  <title>WWE Wrestling News, Rumors, Results & Spoilers | Rajah.com  Rosita On Relationship With Austin Aries, NXT Match Against Asuka &amp; More</title>
  <meta http-equiv="Content-Style-Type" content="text/css" />
  <meta NAME="keywords" CONTENT="wrestling, rajah, wrestling news, wwe rumors, wwe news, live PPV results, Raw, Smackdown, spoilers, PPV" />
  <meta name="description" content="Backstage WWE news, rumors, results & spoilers including live WWE PPV results"/>
  <meta name="robots" content="NOODP" />
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="/misc/favicon.ico" type="image/x-icon" />
  <link type="text/css" rel="stylesheet" media="all" href="/modules/node/node.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/poll/poll.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/system/defaults.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/system/system.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/system/system-menus.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/user/user.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/themes/rajah/style.css?M" />
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>

<meta name="google-site-verification" content="j1Dx1Eo3RIudvhpqMZyPk0Efr7VFRs2hjvIVNNDNKHs" />

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/3695761/160x600', [160, 600], 'div-gpt-ad-1430638724272-0').addService(googletag.pubads());
    googletag.defineSlot('/3695761/160x600_2', [160, 600], 'div-gpt-ad-1430638724272-1').addService(googletag.pubads());
    googletag.defineSlot('/3695761/300x250', [300, 250], 'div-gpt-ad-1430638724272-2').addService(googletag.pubads());
    googletag.defineSlot('/3695761/300x250_2', [300, 250], 'div-gpt-ad-1430638724272-3').addService(googletag.pubads());
    googletag.defineSlot('/3695761/728x90', [728, 90], 'div-gpt-ad-1430638724272-4').addService(googletag.pubads());
    googletag.defineSlot('/3695761/728x90_2', [728, 90], 'div-gpt-ad-1430638724272-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body >


<div style="text-align:center; padding-bottom: 5px;">

<center>

<!-- /3695761/728x90 -->
<div id='div-gpt-ad-1430638724272-4' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430638724272-4'); });
</script>
</div>

</center>
</div>

<table id="maintable"><tr><td>
<div id="header">
<a href="/" title="Rajah.com"><img src="/images/rajahheader.jpg" alt="Rosita On Relationship With Austin Aries, NXT Match Against Asuka &amp; More" border="0" width="640" height="90" /></a>


</div>
<center>


<!-- /3695761/728x90_2 -->
<div id='div-gpt-ad-1430638724272-5' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430638724272-5'); });
</script>
</div>
<br>
<br></center>

<table id="centertable" cellspacing="10"><tr>

<td valign="top"><div id="menu">
<img src="/images/bartopleft.gif" height="22" width="160" border="0" alt="Menu Image" />
<ul>
 <li>Sections:
        <ul>
                		<li><a href="http://rajah.com">Rajah.com Home</a></li>
<li><a href="https://forums.rajah.com">Forums</a></li>
				<li><a href="http://www.rajah.com/archives/flashbacks/index.php">WWE PPV Flashbacks</a></li>
				<li><a href="http://www.rajah.com/archives/wcwflashbacks/index.php">WCW PPV Flashbacks</a></li>
   <li><a href="http://www.rajah.com/wwf/interactive/mailbag/index.html">Mailbag</a></li>
	        </ul>
 </li>
 <li> Categories:
        <ul>
                		<li><a href="http://www.rajah.com/wrestling/news/">Wrestling News</a></li>
		<li><a href="http://rajah.com/base/taxonomy/term/2">Wrestling Columns</a></li>
		<li><a href="http://rajah.com/base/taxonomy/term/7">Results - House Shows</a></li>
		<li><a href="http://rajah.com/base/taxonomy/term/6">Results - PPV</a></li>
		<li><a href="http://rajah.com/base/taxonomy/term/5">Results - TV</a></li>
		<li><a href="http://rajah.com/base/taxonomy/term/3">Site News</a></li>
		<li><a href="http://rajah.com/aboutus.php">Contact Us</a></li>

        </ul>
 </li>
 <li>Affiliates:
        <ul>    
<li><a href="http://www.ewrestling.com">eWrestling.com</a></li>
<li><a href="http://www.hockeyinformer.com" title="NHL, NFL, MLB, NBA news, discussion and fantasy advice">Hockeyinformer.com</a></li>
</ul>

<br>


<center>
</center>
<br>
<li><hr width="75%" /></li>

</ul>

<br />


<a href="https://twitter.com/RajahNews" class="twitter-follow-button" data-show-count="false">Follow @RajahNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<br>
<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Frajahwwf&amp;send=false&amp;layout=button_count&amp;width=500&amp;show_faces=false&amp;font=arial&amp;colorscheme=dark&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:500px; height:21px;" allowTransparency="true"></iframe><br>

<br>
<p>
<br>
<br>
<center>
<!-- /3695761/160x600_2 -->
<div id='div-gpt-ad-1430638724272-1' style='height:600px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430638724272-1'); });
</script>
</div>
<p>



</center><p>

</div></td>


<td valign="top"><div id="content">

<div style="text-align:center; padding-bottom: 5px;">



</div>

	
        
        
        
        

<h3 class="storytitle"><a href="/node/54404" title="Rosita On Relationship With Austin Aries, NXT Match Against Asuka &amp; More">Rosita On Relationship With Austin Aries, NXT Match Against Asuka &amp; More</a></h3>
<div class="meta"><strong>Submitted by Matt Boone on December 21, 2016 - 2:01pm</strong><br />Posted In: <ul class="links inline"><li class="taxonomy_term_1 first last"><a href="/wrestling/news" rel="tag" title="">News - Wrestling</a></li>
</ul></div>

<div style="border-top: solid 1px #353535; padding-bottom: 5px;"></div>


<a href="http://rajah.com/node/54403">[Previous Article]</a> - <a href="http://rajah.com/node/54405">[Next Article]</a> - <a href="http://www.rajah.com/contact">[Contact Author]</a>
<p>
<a href="https://twitter.com/RajahNews" class="twitter-follow-button" data-show-count="false">Follow @RajahNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<br>
<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Frajahwwf&amp;send=false&amp;layout=button_count&amp;width=500&amp;show_faces=false&amp;font=arial&amp;colorscheme=dark&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:500px; height:21px;" allowTransparency="true"></iframe><br>

<table><tr style="min-height: 400px;"><td>
<div class="content">


<div style="float: right; margin: 5px; border: 0px solid #ccc;">
<center>Sponsored Links</center>
<!-- /3695761/300x250 -->
<div id='div-gpt-ad-1430638724272-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430638724272-2'); });
</script>
</div>

<br>




</div>


<p><iframe width="460" height="350" src="https://www.youtube.com/embed/t9K-9PQqPB0" frameborder="0" allowfullscreen></iframe></p>
<p>Former TNA Knockout Thea "Rosita" Trinidad recently appeared as a guest on The Pancakes &amp; Powerslams podcast, where she spoke about her relationship with Austin Aries and past NXT match against Asuka.</p>
<p>Regarding how her relationship with current NXT star Aries began, Trinidad stated the following.</p>
<blockquote><p><I>"We had a talent meeting [in TNA]. I'll never forget this because I wanted to punch him in the face, but we were having a talent meeting and I was talking to Bubba [Ray] Dudley. I was finishing my last sentence, and right when the meeting was starting, I hear somebody shush from behind me. And he was like, 'shhhh.' And I was like, 'Who the [heck] is shushing me?!' I was like, what? I don't know what it is. You can tell me like, hey, settle down. But when you shush me? For some reason that's like [shut up] in my ears. So, right away, I turned around with this anger, and I was like [to Austin], 'Who the [heck] are you to be shushing me?!' And he's like, 'Oh. I'm just kidding. The meeting is about to start and I was just messing with you.' And I was like, okay, okay. Whatever. I'll mess with him later. And then, he had a really great match… and we just started talking after that, and everything just kinda happened. But it all started from a shush."</i></p></blockquote>
<p>As far as her past match in NXT against Women's Champion Asuka is concerned, Rosita offered the following comments.</p>
<blockquote><p><I>"Up until I was standing in the ring with the cameras on, that's when I started to believe the gravity of the situation. I was surprised that I wasn't very nervous, because I think it didn't click yet. And then as soon as I got there, it was like, nervous. Because I love Asuka. Her work is amazing. It was such an honor to be in the ring with her, and she's an incredible person, so it was like a home vibe, because I had Sarita there as the producer, I had Austin Aries there with me, and then Terry Taylor, who actually was the one who hired me in TNA. It just felt like a good family vibe. I felt like I was supposed to be there. It was amazing."</i></p></blockquote>
<p>Check out the complete Rosita interview at <A HREF="http://www.blogtalkradio.com/pancakesandpowerslams" target="_Blank"><B></b></a>.</p>

<!--ad-->
<br>
<center>
<!-- /3695761/300x250_2 -->
<div id='div-gpt-ad-1430638724272-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430638724272-3'); });
</script>
</div>

</center>


<br>
<blockquote><li><b><a href="http://www.ewrestling.com" target="new">eWrestling.com: WWE News, Spoilers, Results and more</a></blockquote>
</b>
</div>
</td></tr></table><br />



</div></td>

<td valign="top"><div id="adspacevertical">
<img src="/images/bartop.gif" height="12" width="160" border="0" alt="Menu Image" />
<center><br>
<font color="white">Search rajah.com:</font>
<form action="http://www.google.ca" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-9066800762292219:0934435053" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="15" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>

<script type="text/javascript" src="http://www.google.ca/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<br>
<br>
<p>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>

<center>

<!-- /3695761/160x600 -->
<div id='div-gpt-ad-1430638724272-0' style='height:600px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430638724272-0'); });
</script>
</div>


</center>










</center>
<hr width="75%" /><br /></div></td>

</tr></table>

</td></tr></table>

<p class="credit"><cite>&copy; 1997 - 2016 Rajah.com || <a href="http://www.rajah.com/aboutus.php"><strong>Contact Us</strong></a> || <a href="/privacy.php"><strong>Privacy Policy</strong></a></cite></p>
<center>
<font size="1">This site uses cookies to deliver its services, to personalize ads and to analyze traffic. Information about your use of this site is shared with its partners. By using this site, you agree to its use of cookies.  For details, click <a href="http://rajah.com/privacy.php">here</a>.</font>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-29213098-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>

</center>





</body>
</html>

