<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script src="//cdn.districtm.ca/merge/merge.v4.2.103387.js"></script>
  <title>WWE Wrestling News, Rumors, Results & Spoilers | Rajah.com  The John Report: The WWE Raw Deal 09/04/17 Review</title>
  <meta http-equiv="Content-Style-Type" content="text/css" />
  <meta NAME="keywords" CONTENT="wrestling, rajah, wrestling news, wwe rumors, wwe news, live PPV results, Raw, Smackdown, spoilers, PPV" />
  <meta name="description" content="Backstage WWE news, rumors, results & spoilers including live WWE PPV results"/>
  <meta name="robots" content="NOODP" />
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="/files/rajah_favicon.jpg" type="image/x-icon" />
  <link type="text/css" rel="stylesheet" media="all" href="/modules/node/node.css?O" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/poll/poll.css?O" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/system/defaults.css?O" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/system/system.css?O" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/system/system-menus.css?O" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/user/user.css?O" />
<link type="text/css" rel="stylesheet" media="all" href="/themes/rajah/style.css?O" />
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>

<meta name="google-site-verification" content="j1Dx1Eo3RIudvhpqMZyPk0Efr7VFRs2hjvIVNNDNKHs" />

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/3695761/160x600', [160, 600], 'div-gpt-ad-1430638724272-0').addService(googletag.pubads());
    googletag.defineSlot('/3695761/160x600_2', [160, 600], 'div-gpt-ad-1430638724272-1').addService(googletag.pubads());
    googletag.defineSlot('/3695761/300x250', [300, 250], 'div-gpt-ad-1430638724272-2').addService(googletag.pubads());
    googletag.defineSlot('/3695761/300x250_2', [300, 250], 'div-gpt-ad-1430638724272-3').addService(googletag.pubads());
    googletag.defineSlot('/3695761/728x90', [728, 90], 'div-gpt-ad-1430638724272-4').addService(googletag.pubads());
    googletag.defineSlot('/3695761/728x90_2', [728, 90], 'div-gpt-ad-1430638724272-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/3695761/Onscroll_VET', [1, 1], 'div-gpt-ad-1493781478672-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

</head>

<body >


<div style="text-align:center; padding-bottom: 5px;">

<center>

<!-- /3695761/728x90 -->
<div id='div-gpt-ad-1430638724272-4' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430638724272-4'); });
</script>
</div>

</center>
</div>

<table id="maintable"><tr><td>
<div id="header">
<a href="/" title="Rajah.com"><img src="/images/rajahheader.jpg" alt="The John Report: The WWE Raw Deal 09/04/17 Review" border="0" width="640" height="90" /></a>


</div>
<center>


<!-- /3695761/728x90_2 -->
<div id='div-gpt-ad-1430638724272-5' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430638724272-5'); });
</script>
</div>
<br>
<br></center>

<table id="centertable" cellspacing="10"><tr>

<td valign="top"><div id="menu">
<img src="/images/bartopleft.gif" height="22" width="160" border="0" alt="Menu Image" />
<ul>
 <li>Sections:
        <ul>
                		<li><a href="http://rajah.com">Rajah.com Home</a></li>
<li><a href="https://forums.rajah.com">Forums</a></li>
				<li><a href="http://www.rajah.com/archives/flashbacks/index.php">WWE PPV Flashbacks</a></li>
				<li><a href="http://www.rajah.com/archives/wcwflashbacks/index.php">WCW PPV Flashbacks</a></li>
   <li><a href="http://www.rajah.com/wwf/interactive/mailbag/index.html">Mailbag</a></li>
	        </ul>
 </li>
 <li> Categories:
        <ul>
                		<li><a href="http://www.rajah.com/wrestling/news/">Wrestling News</a></li>
		<li><a href="http://rajah.com/base/taxonomy/term/2">Wrestling Columns</a></li>
		<li><a href="http://rajah.com/base/taxonomy/term/7">Results - House Shows</a></li>
		<li><a href="http://rajah.com/base/taxonomy/term/6">Results - PPV</a></li>
		<li><a href="http://rajah.com/base/taxonomy/term/5">Results - TV</a></li>
		<li><a href="http://rajah.com/base/taxonomy/term/3">Site News</a></li>
		<li><a href="http://rajah.com/aboutus.php">Contact Us</a></li>

        </ul>
 </li>
 <li>Affiliates:
        <ul>    
<li><a href="http://www.ewrestling.com">eWrestling.com</a></li>
<li><a href="http://www.hockeyinformer.com" title="NHL, NFL, MLB, NBA news, discussion and fantasy advice">Hockeyinformer.com</a></li>
</ul>

<br>


<center>
</center>
<br>
<li><hr width="75%" /></li>

</ul>

<br />


<a href="https://twitter.com/RajahNews" class="twitter-follow-button" data-show-count="false">Follow @RajahNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<br>
<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Frajahwwf&amp;send=false&amp;layout=button_count&amp;width=500&amp;show_faces=false&amp;font=arial&amp;colorscheme=dark&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:500px; height:21px;" allowTransparency="true"></iframe><br>

<br>
<p>
<br>
<br>
<center>
<!-- /3695761/160x600_2 -->
<div id='div-gpt-ad-1430638724272-1' style='height:600px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430638724272-1'); });
</script>
</div>
<p>



</center><p>

</div></td>


<td valign="top"><div id="content">

<div style="text-align:center; padding-bottom: 5px;">



</div>

	
        
        
        
        

<h3 class="storytitle"><a href="/node/57839" title="The John Report: The WWE Raw Deal 09/04/17 Review">The John Report: The WWE Raw Deal 09/04/17 Review</a></h3>
<div class="meta"><strong>Submitted by John Canton on September 5, 2017 - 8:29am</strong><br />Posted In: <ul class="links inline"><li class="taxonomy_term_2 first"><a href="/columns" rel="tag" title="">Columns - Wrestling</a></li>
<li class="taxonomy_term_5 last"><a href="/taxonomy/term/5" rel="tag" title="">Results - TV</a></li>
</ul></div>

<div style="border-top: solid 1px #353535; padding-bottom: 5px;"></div>


<a href="http://rajah.com/node/57838">[Previous Article]</a> - <a href="http://rajah.com/node/">[Back To Rajah.com Main Page]</a> - <a href="http://www.rajah.com/contact">[Contact Author]</a>
 - <a href="https://forums.rajah.com">[Forums]</a>
<p>
<a href="https://twitter.com/RajahNews" class="twitter-follow-button" data-show-count="false">Follow @RajahNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<br>
<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Frajahwwf&amp;send=false&amp;layout=button_count&amp;width=500&amp;show_faces=false&amp;font=arial&amp;colorscheme=dark&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:500px; height:21px;" allowTransparency="true"></iframe><br>

<table><tr style="min-height: 400px;"><td>
<div class="content">


<div style="float: right; margin: 5px; border: 0px solid #ccc;">
<center>Sponsored Links</center>
<!-- /3695761/300x250 -->
<div id='div-gpt-ad-1430638724272-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430638724272-2'); });
</script>
</div>

<br>




</div>


<p><img class="alignnone  wp-image-17895" src="http://tjrwrestling.net/wp-content/uploads/2016/01/raw-deal-jan-18-e1453164051257.jpg" alt="" width="552" height="374" /></p>
<p>Live from Omaha, Nebraska this is the Raw Deal for episode #1267. Follow me on Twitter <a href="http://twitter.com/johnreport">@johnreport</a>.</p>
<p>The opening video package showed highlights of the awesome promo exchange by John Cena and Roman Reigns from last week. I thought it was outstanding with Cena “winning” that segment, but Reigns did pretty good too. That led to them having a tag match where they beat Gallows and Anderson, which wasn’t shown in the video package. Read all about that segment in <a href="http://tjrwrestling.net/john-report-wwe-raw-deal-082817-review/">last week’s Raw Deal</a>.</p>
<p>John Cena made his entrance to a thunderous ovation. Cena greeted the announce team of Michael Cole, Corey Graves and Booker T because Cena was fired up to get out there. Cena doesn’t get booed as much as he used to.</p>
<p>Jason Jordan made his entrance as Cena’s opponent. There was a clip of John Cena challenging Kurt Angle (Jordan’s storyline dad) on Smackdown 15 years ago that was Cena’s debut. Pretty good match as well as a strong debut for Cena as Angle managed to win a competitive match.</p>
<p><strong>Jason Jordan vs. John Cena</strong></p>
<p>Jordan got a waist lock takedown into a pinning attempt early on. Jordan grounded Cena for about a minute leading to the fans doing the “Let’s go Cena/Cena sucks” chant. Cena hit an elbow to the face followed by a headlock. Punch to the face followed by a suplex from Cena. Hard whip into the corner by Cena sold in a big way by Jordan leading to a two count. Break four minutes into it.</p>
<p>(Commercial)</p>
<p>Back from break, Jordan hit a dropkick for a two count. The dueling chant started up for Cena as they exchanged punches. Cena got a sunset flip for two. Spinning slam by Cena followed by the Five Knuckle Shuffle that connected. Jordan rolled Cena up, sat on top for a pin and got a two count. Cena clapped on the STF submission. Jordan slipped out of it and applied a crossface submission that looked more like a chinlock. Cena powered out of it, Jordan slipped out of a AA attempt and Jordan hit two Northern Lights suplexes in a row for two. That was impressive. Jordan hit a shoulder tackle in the corner followed by pulling the straps down to get hyped up like Angle used to do. Jordan went for his neckbreaker, Cena got out of it and got a two count. Cena hit the Attitude Adjustment for the win after 12 minutes.</p>
<p><strong>Winner by pinfall: John Cena</strong></p>
<p><strong>Analysis: </strong>***1/4 That was really good because Jordan had a couple of big moments there where it looked like he might win. I didn’t expect a Jordan win since Cena is going to go into that Reigns match on a roll and losing here would have been a bad idea. The two suplexes in a row by Jordan were really impressive. The finish was well done too. If they got five more minutes it would have been even more special, but that's okay.</p>
<p>Post match, Cena picked Jordan up, shook his hand and patted him on the back to say good job.</p>
<p>Roman Reigns’ music hit, he made his entrance and the show went to break while we are left to assume they happily just stood there for three minutes.</p>
<p>(Commercial)</p>
<p>Back from break, Roman and John were in the ring with microphones.</p>
<p><strong>Let’s Hear From Roman and John Again</strong></p>
<p>Reigns ripped on Cena for not beating the “rookie” earlier and said it took 20 minutes. It was about 12 minutes, but good job by whoever wrote that promo. I'll get to the rookie comment later. Reigns said it proved Cena isn’t as good as he thinks he is. Reigns called him a “fake ass little bitch” like he did last week.</p>
<p>Cena called him “Debbie Downer” and mocked his look. Cena busted out the Lavar Ball “stay in your lane” line telling Reigns to be careful. Cena told him his zipper was down, Reigns said he broke it because he’s the big dog (crowd laughed and cheered) and Cena said he looked for his balls, but knows he didn’t have any. Reigns said you would enjoy looking. A little improv there I assume. Cena told Reigns he’s a conceited, know it all while guys like Jason Jordan, Chad Gable and even The Miz, who Cena doesn’t like, have to scratch and claw every week. Cena said he respects that. Cena to Reigns: “I don’t respect you.” Cena told Reigns the only person living a lie there is Reigns and said the fans don’t agree with Reigns saying it’s his yard or that he’s the guy. The fans cheered. Cena wondered if Reigns could actually see what the hell is going on there or does Cena have to beat some common sense into him?</p>
<p>Reigns told Cena to “do it” right now suggesting a fight right now. Reigns asked Omaha if they want to see Cena beat his ass. Reigns told Cena it’s his moment to finally back up his big mouth. Cena backed into the ropes. Reigns told Cena that he is all talk and that’s why he doesn’t respect Cena. Reigns left to end it.</p>
<p><strong>Analysis: </strong>Second straight week where they delivered an awesome promo although last week was longer and a bit better. The battle lines have been drawn. Cena doesn't respect Reigns being he was handed it all. Reigns doesn't respect Cena because he's all talk. It’s easy to see where both characters are coming from, which is why I like the angle so much as a concept. The best stories are the ones where you can see the sides of both guys whether they are heels or faces. Both of these guys are booked like faces, but Reigns also comes across as a heel a lot of the time. I like that they haven’t brawled or anything yet. Save it for No Mercy. Cena did fantastic work in the first 30 minutes of this show.</p>
<p><strong>Analysis x2: </strong>Roman Reigns called Jason Jordan a "rookie” in that segment. Reigns signed with WWE developmental in 2010 and Jordan in 2011. So yeah that was weird. I get what Reigns was trying to say about Jordan, but using the word "rookie" was pretty silly. I assume it was written for him, so blame the writers not him.</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/FScRm8eTWYc" frameborder="0" allowfullscreen></iframe></p>
<p>Still to come: Show vs. Strowman in a cage and Miz vs. Jeff Hardy for the IC Title.</p>
<p>(Commercial)</p>
<p><strong>NFL Pick ‘Em Groups</strong></p>
<p>I set up NFL Pick ‘Em groups every year on ESPN. There’s no cost and no prizes, but it’s a competitive group with a lot of people, so please join.</p>
<p>Go to ESPN.com, login with an account (it’s easy to set up if you don’t have one) and just use these links to join the two groups.</p>
<p>ESPN NFL Pick ‘Em Straight Up – <a href="http://games.espn.com/nfl-pigskin-pickem/2017/en/group?groupID=19012">http://games.espn.com/nfl-pigskin-pickem/2017/en/group?groupID=19012</a></p>
<p>ESPN NFL Pick ‘Em Point Spread – <a href="http://games.espn.com/nfl-pigskin-pickem/2017/en/group?groupID=19016">http://games.espn.com/nfl-pigskin-pickem/2017/en/group?groupID=19016</a></p>
<p>The season begins on Thursday, so get your picks in this week and every week. I’m also going to be writing weekly NFL picks columns for <a href="http://uproxx.com/">UPROXX.com</a> starting this week, so you can read my picks there too. Ready for some football!</p>
<p>The Raw Tag Team Champions Seth Rollins and Dean Ambrose joined the announce team for the next match.</p>
<p><strong>Sheamus &amp; Cesaro vs. Rhyno &amp; Heath Slater</strong></p>
<p>The heels isolated Slater. Cesaro tried to prevent a tag, but Slater hit a leg lariat to knock down Cesaro. Hot tag to Rhyno, who hit a neckbreaker on Sheamus after putting him on his shoulders. Cesaro broke up the pin. Cesaro sent Slater to the floor. Rhyno dumped Cesaro to the floor. Sheamus with a Brogue Kick on Rhyno for the pinfall win. It went about two minutes.</p>
<p><strong>Winners by pinfall: Sheamus &amp; Cesaro</strong></p>
<p><strong>Analysis: </strong>* The dreaded hot tag one minute into a match is never a good sign for match length. Easy win for the heels as expected.</p>
<p>It was announced that at No Mercy it’s Rollins and Ambrose vs. Sheamus and Cesaro for the Raw Tag Team Titles.</p>
<p>The Hardy Boyz were interviewed by Renee Young backstage. Matt yelled “wonderful” about being there. Jeff said that the Hardys have lived for the moment and the fact that his daughter might see him become IC Title is pretty cool. Jeff said he’s either going to leave in a blaze of glory or the new Intercontinental Champion. Matt said that if the dastardly Miztourage tries to interfere then they are going to have to deal with a Twist of Fate.</p>
<p><strong>Analysis: </strong>I thought Jeff would bust out “obsolete” there, but nope not yet. Damn Anthem.</p>
<p>Miz vs. Jeff for IC Title up next.</p>
<p>(Commercial)</p>
<p>Jeff Hardy made his entrance with his brother Matt. Great ovation for them.</p>
<p>The Miz walked out with his Intercontinental Title with his wife Maryse by his side along with Curtis Axel and Bo Dallas.</p>
<p><strong>Intercontinental Championship: The Miz (w/Maryse, Curtis Axel &amp; Bo Dallas) vs. Jeff Hardy (w/Matt Hardy)</strong></p>
<p>The Miz bailed to the floor and they went to break about one minute into it because that’s how WWE likes these matches to go. I don’t even pay attention as it happens because I know it’s the “one minute of action then go to commercial” spot.</p>
<p>(Commercial)</p>
<p>Back from break, Jeff hit a front suplex on Miz for a two count. Graves made a good point that whether you like Miz or not, you know the IC Title means a lot to him. Miz does great job of putting over the title. Hardy hit the Whisper in the Wind move. Dallas was on the apron, Matt was distracted by it and Axel tripped up Hardy. Matt fought with Axel and Dallas on the floor. The ref saw it, so Matt, Curtis and Bo all got ejected from ringside. The Miz hit a DDT on Jeff for a two count. Jeff rolled up Miz and sat on top for a cover for a two count. Miz countered a Jeff dropkick with a kick and Miz hit a running knee strike for a two count. Miz hit his kicks to the chest that don’t look good, which led to Miz missing the last kick as usual and Jeff hit a dropkick in the corner for a two count. Jeff went for an attack on the floor, but Miz tripped him up on the apron leading to Jeff crashing to the floor. Back in the ring, Miz slapped on the Figure Four Leglock. Jeff broke free and hit a Twist of Fate for a two count. Baseball slide dropkick by Jeff knocked Miz to the floor. Running leg lariat by Jeff off the steps with an attack on the floor. Jeff rolled Miz back in the ring. Jeff went up, Maryse shook Miz’s hand and Miz rolled out of the way to avoid the Swanton Bomb. Jeff went for a Twist of Fate, Miz countered to a Skull Crushing Finale and covered for the win after 13 minutes.</p>
<p><strong>Winner by pinfall: The Miz</strong></p>
<p><strong>Analysis: </strong>*** That was a pretty good match with Miz winning clean. Maryse touched Miz’s hand when Jeff went for a top rope move, but it’s not like she interfered that much, so I’m willing to call it clean. They had some good nearfalls in there and I like that no finisher was kicked out of. It’s nice to see a championship retain since WWE loves booking title changes of late. I’m glad Miz retained.</p>
<p>Highlights aired of Bliss winning Women’s Title back from Banks and then Nia Jax slammed her friend Bliss after the match. Bliss vs. Banks is set for No Mercy for Raw Women’s Title in three weeks.</p>
<p>Nia Jax went into the office of Raw GM Kurt Angle to complain about how Sasha Banks got a title shot. Angle told her that Banks has a rematch. Jax said people were scared of her and she deserved it. Emma showed up with her phone to claim people were talking about her last week and wanted a chance at the women’s title. Angle said that Jax and Emma will face Bliss and Banks. Angle told them that if Jax and Emma win then the No Mercy match becomes a Fatal 4-Way for Raw Women’s Title. The women thought that was a good idea.</p>
<p><strong>Analysis: </strong>It’s a unique stipulation, but I like it because WWE has done a better job of late in terms of having people earn title shots. That’s a good thing to see.</p>
<p>There was a shot of the steel cage above the ring for Strowman vs. Show later.</p>
<p>(Commercial)</p>
<p>The announce team set up a video package while a bunch of cruiserweights were in the ring. I guess they wanted to watch the video package too.</p>
<p>The video package showed the Braun Strowman match against Big Show from back in April when they did the suplex spot that broke the ring. That bump from ref John Cone landing out of the ring was ridiculous, but also fantastic. Strowman got up and walked away to show that it didn’t affect him.</p>
<p><strong>Analysis: </strong>Do you remember a show called WrestleMania, which was also in April, when Braun Strowman couldn’t win a battle royal that was won by Mojo Rawley? This has been such a weird year.</p>
<p>Enzo Amore walked out to do a pre-match promo with his team of Cedic Alexander and Gran Metalik. Enzo said if you ain’t cheating, you ain’t tryin’ – that’s an Eddie Guerrero line. Enzo kept rambling. Enzo introduced his partners “Cedric the Entertainer Alexander the Great” and Enzo called “Gran Metalik” Pepper Jack before saying his name. Enzo mocked the three opponents including calling Drew Gulak “Captain Underpants.” Enzo sucked up to the crowd saying they’ll chew up the opponents like “Omaha Steaks.” They did the “SAWFT” bit to end it.</p>
<p><strong>Analysis: </strong>At least the crowd cares about the cruisers more now that Enzo is involved. That’s why it was smart to put him there even though he still has a long way to go in the ring.</p>
<p>(Commercial)</p>
<p><strong>Enzo Amore, Cedric Alexander &amp; Gran Metalik vs. Tony Nese, Drew Gulak &amp; Noam Dar</strong></p>
<p>The heels worked over Enzo for a few minutes early on. Gulak worked over Enzo a bit, Dar tagged in and applied an armbar. Nese got his turn to slap on a torture rack on Enzo. Shoulder to the gut by Nese on Enzo. Gulak charged missed as Enzo dumped him to the floor and Nese hit the ring post. Enzo with an enziguri kick on Dar on the floor. Enzo back in the ring and hot tag to Alexander. Back elbow by Alexander to Gulak followed by a leaping kick to the head for two as Nese made the save. Metalik hit a missile dropkick off the top. Metalik and Alexander hit somersault dives on the floor. Enzo tagged himself in, thumb to the eye of Gulak (ref was busy with the others) and Enzo hit the Eat Defeat that Graves called “Jordunzo” for the finish. At least Enzo's finish looked better this week. It went about five minutes.</p>
<p><strong>Winners by pinfall: Enzo Amore, Cedric Alexander &amp; Gran Metalik</strong></p>
<p><strong>Analysis: </strong>*1/2 The rise of Enzo in the cruiserweight division continues. What I didn’t like about the match is that Gran Metalik wasn’t the legal man in the match at all, but at least he got to do cool moves. Metalik is so talented, yet he hasn’t had much of a chance to show it on Raw. Anyway, Enzo getting the win by cheating with the thumb to the eye followed by his finish is an interesting way to book him because it shows he’s a bit of a fluke, but finds ways to win.</p>
<p>There was a shot of Sasha Banks in the locker room. Alexa Bliss, the new Raw Women’s Champion, showed up to say she didn’t like the tag match either. Bliss said the other two women haven’t been Women’s Champion like them. Banks told Bliss she doesn’t want the other women in the title picture and Banks said she would beat Bliss again. Bliss told Banks to get over that she’s not the champion. Banks said they will be victorious tonight and at No Mercy she will make Bliss scream when she makes her tap out. Banks left.</p>
<p><strong>Analysis: </strong>Good intensity shown by both women.</p>
<p>Finn Balor was shown walking backstage because he’s up next.</p>
<p>(Commercial)</p>
<p>A commercial aired for the WWE Mae Young Classic women’s tournament aired. Every match through the semifinals are on eight episodes on WWE Network on demand, so check them out.</p>
<p>Finn Balor made his entrance in his wrestling gear. Balor was also wearing an “Always Be Crushing” shirt that a lot of WWE talent was wearing to support the company’s “Connor’s Cure” charity for children with cancer.</p>
<p>Balor started off saying that Omaha, Nebraska is Balor Club and said “too sweet” to a fan. Balor said that the NXT Championship and the Universal Championship used to look good around this waist. Balor noted that the Intercontinental Championship would have looked good around his waist if not for Bray Wyatt, who cost him in the battle royal last week. Balor learned that you never truly beat somebody like Bray. Balor said that the next time Wyatt appears, Balor will be ready. Balor told Wyatt he’s not afraid, he doesn’t run from his demons because "sometimes I become them." Good line. The Wyatt graphic appeared on the screen.</p>
<p>Bray Wyatt was on the video screen doing a promo. Wyatt talked about how he put his weapon down from earlier in his life because he just wanted to use his bare hands. Wyatt said he made a choice where he knew what his purpose was. Wyatt told Balor that he wasn’t victorious over him at SummerSlam and said that The Demon was. Wyatt told Balor to show him no mercy (way to work the PPV name into a promo) and to define his legacy. Wyatt told Balor to make a choice. Balor said that he knows exactly what he is, he is Finn Balor. Wyatt said that Balor was a confident hero that they all dream of becoming and Wyatt asked him at No Mercy if a mere mortal can topple a God like Wyatt. It led to Wyatt wondering if he would run like a little rabbit and told him to run. “Run” by Wyatt ended it.</p>
<p><strong>Analysis: </strong>That should set up a match at No Mercy. The difference between that promo and Reigns/Cena is in that other promo there’s a lot of believability while here you have Wyatt calling himself a God even though nobody really believes it because he has lost credibility. Balor showed good fire and the fans love him, but this feud isn’t really helping either guy.</p>
<p>A commercial aired for Smackdown Live for Shinsuke Nakamura vs. Randy Orton for the first time ever on television with the winner getting a WWE Title shot against Jinder Mahal. I’m going with Nakamura.</p>
<p>(Commercial)</p>
<p>The commercial aired for Total Bellas. It’s back this Wednesday, so maybe they’ll stop airing commercials for it.</p>
<p>Alexa Bliss, the Raw Women’s Champion, made her entrance. Cole incorrectly said that Bliss was on Total Bellas, so Graves corrected him saying she’s on Total Divas. Sasha Banks got a nice ovation for her entrance.</p>
<p>Nia Jax made her entrance for her team. Emma was up next with her new generic theme song and the show went to break.</p>
<p>(Commercial)</p>
<p><strong>Sasha Banks and Alexa Bliss vs. Emma and Nia Jax</strong></p>
<p>The team of Banks and Bliss weren’t getting along in terms of their tags, but they worked well together on Emma. Banks with a running double knee attack on Emma. When Emma got close to tagging out, Banks pulled her back. Double suplex by Banks and Bliss on Emma for a two count. Bliss stomped away on Emma in the corner followed by a headlock. Bliss grabbed Emma by the hair and slammed her down. Bliss up top, but Emma rolled away and Emma hit a jawbreaker. Jax got the tag to finally join the match as Bliss slapped her in the face. Jax screamed at her and Bliss screamed back, so Jax hit a clothesline and tossed her across the ring. Elbow drops by Jax on Bliss. Jax powered out of a DDT attempt and hit a Samoan Drop for two as Banks made the save. Banks got the tag from Bliss. Banks off the top, Jax caught her, Banks broke free and Banks hit the running knee for a two count. Banks went for the submission, but Jax powered out of it. Jax ran the ropes, Emma tagged her back, Jax hit a leg drop on Banks and Emma covered Banks to win for her team. It went about seven minutes.</p>
<p><strong>Winners by pinfall: Emma and Nia Jax</strong></p>
<p>The win means that No Mercy will now have a four way match for the Raw Women’s Title: Bliss vs. Banks vs. Emma vs. Jax. I'll pick Bliss to win with Emma getting pinned.</p>
<p><strong>Analysis: </strong>** Solid work by the Banks and Bliss team focusing on Emma, but then Nia was booked like the heel monster that she is. All of it was well booked. I liked the finish too because it fit Emma’s character ass a woman that thinks she is a bigger star than she really is. It gives Emma something to brag about.</p>
<p>Post match, Emma bragged about the win. When she went for a high five, Jax grabbed her hand and Jax dropped Emma with a Samoan Drop.</p>
<p>Braun Strowman was interviewed by Renee Young. Strowman said the last time he was in the ring with Big Show they broke a 4,000 pound ring and now they will be surrounded by a steel cage. Strowman said that he’s going to slam him and get the win. Strowman noted that Kurt Angle wasn’t sticking Brock Lesnar inside a steel cage before No Mercy, so Strowman is sending a message to Angle, Show and Lesnar and everyone else that no matter where the Monster Among Men goes, destruction follows.</p>
<p><strong>Analysis: </strong>That was well done. Strowman has become a pretty good talker.</p>
<p>Ambrose and Rollins were backstage. Elias was playing his guitar, so they stopped for a bit and then kept walking. They face Gallows and Ambrose up next.</p>
<p>(Commercial)</p>
<p>Gallows and Anderson were already in the ring. Cesaro and Sheamus were at ringside. Ambrose and Rollins made their entrance.</p>
<p><strong>Dean Ambrose and Seth Rollins vs. Luke Gallows and Karl Anderson</strong></p>
<p>This is not for the Raw Tag Team Titles.</p>
<p>There were some slick double team moves by Ambrose and Rollins early on. Back elbow off the middle rope by Ambrose for two on Anderson. Gallows got the tag, shoved down Rollins, shoved down Ambrose and uppercut on Ambrose. Knee to the ribs by Ambrose, dropkick, Rollins legal man with a running kick. Rollins leaping kick to Anderson’s head and they knocked Anderson out of the ring. Ambrose and Rollins slingshot attacks over the top to take out the heels on the floor as the show went to break three minutes into it.</p>
<p>(Commercial)</p>
<p>Back from break, the heels were in control as they worked over Ambrose. Running splash in the corner by Gallows on Ambrose and a double team neckbreaker by Anderson/Gallows led to a two count as Rollins made the save. Ambrose with a dropkick on Gallows, a kick from Gallows and Ambrose with a bounce back clothesline knocked him down. Ambrose broke free as Rollins got the hot tag with a clothesline off the top on Anderson. Rollins with a Blockbuster on Anderson, slingshot attack on Gallows on the floor and Slingblade by Rollins on Anderson. Corner forearm by Rollins on Anderson. Ambrose suicide dive on Gallows on the floor. Rollins with a hurricanrana off the top. Cesaro and Sheamus with the distraction, Rollins ROLLUP OF DEATH~! on Anderson and it was good enough to win. It went 12 minutes.</p>
<p><strong>Winners by pinfall: Seth Rollins and Dean Ambrose </strong></p>
<p><strong>Analysis: </strong>**3/4 It was a standard tag match with the worst finish in WWE ending it, yet somebody in WWE must love it since they book it nearly every week on their television shows. It’s good to see the champs win a non-title match like that because it gives them credibility as champions. That’s something WWE doesn’t do often enough because they love have champs that lose in those situations. Anyway, the Rollins/Ambrose team is working well, so I’m glad they kept their momentum going.</p>
<p>Post match, Gallows and Anderson knocked Cesaro and Sheamus out of the ring. Rollins and Ambrose laughed about it. Cesaro and Sheamus went back in the ring, they got the advantage with an uppercut and Brogue Kick. Sheamus’ music played to end it even though he wasn’t even in the match.</p>
<p><strong>Analysis: </strong>It could lead to a heel match with Cesaro/Shamus vs. Anderson/Gallows next week. Not much to it other than that.</p>
<p>There was a video about Pediatric Cancer Awareness month featuring WWE’s charity work with Connor’s Cure. They showed some kids from the hospital dressing up like wrestlers. Stephanie McMahon introduced the kids. It was cute seeing the kids doing promos about how they were going to conquer cancer. I sure hope so. Go to ConnorTheCrusher.com to donate now.</p>
<p><strong>Analysis: </strong>Very cool. WWE does great work with Connor’s Cure. I don’t blame them for taking a few minutes to mention it during Pediatric Cancer month.</p>
<p>Braun Strowman vs. Big Show in a Steel Cage up next.</p>
<p>(Commercial)</p>
<p>There were highlights of the cruiserweight match from earlier.</p>
<p>Enzo Amore, Gran Metalik and Cedric Alexander were in the locker room celebrating their win. Neville walked into the scene in his ring gear with the Cruiserweight Title on his shoulder. Neville said Kurt Angle informed them that there’s a 5-Way elimination match on 205 Live. Neville said the winner of that match gets a title shot at Neville at No Mercy. Neville said they were villains one night and rivals the next night. Neville left.</p>
<p><strong>Analysis: </strong>That should probably be a win for Enzo even though I’d prefer a push for Gran Metalik. That’s unlikely.</p>
<p>There was a shot of the ring crew adding reinforcements to the ring.</p>
<p>Referee John Cone was interviewed by Charly Caruso backstage. Cone said when the ring broke the last time, he held the rope for balance and then he just landed on the floor because of what happened. Cone added that the ring was reinforced double the normal and spoke in awe about how destructive those two men are.</p>
<p><strong>Analysis: </strong>A rare ref interview that made sense in this case because of what happened when Cone was the ref during the ring breaking moment.</p>
<p>Big Show was interviewed by Renee Young. He said he’s never faced anybody like Strowman before. Show talked about his experience in Steel Cage matches. Show talked about how he’s going to give a Chokeslam straight to hell and he’s going to walk out victorious. Show laughed about Strowman thinking he was going to put him out to pasture. Show said in 23 years there hasn’t been one superstar big enough and bad enough to break him. Show said that Strowman calls himself the Monster Among Men, but Show is the World’s Largest Athlete. Show left to end it.</p>
<p><strong>Analysis: </strong>That was well done by Big Show talking about his advantage being a strength. It’s a logical way to sell the match.</p>
<p>(Commercial)</p>
<p>Another commercial aired for Mae Young Classic on WWE Network.</p>
<p>The 5-Way Elimination match on 205 Live is Metalik, Enzo, Alexander, Nese and Kendrick.</p>
<p>Big Show made his entrance to a good ovation.</p>
<p>Braun Strowman was up next and it was a mix of mix and boos, but it’s a loud reaction, so that’s what matters.</p>
<p><strong>Steel Cage Match: Braun Strowman vs. Big Show</strong></p>
<p>Strowman hit three straight splashes on Show against the steel. Show came back with a KO Punch to knock down Strowman. They went to break one minute into it.</p>
<p>(Commercial)</p>
<p>Back from break, Strowman charged in and Show tossed Strowman went into the steel cage. Show whipped Strowman into the cage three times. Show sent Strowman back first into the cage. Show did the slowest cage climb ever, which made no sense considering he could just walk out a door. Strowman went after Show as they battled on the top rope leading to Show getting crotched on the top rope. Strowman also got crotched on the top as both guys were hurting. Show kicked Strowman in the head to knock him down. Show was on the top rope, the crowd was going wild and Big Show hit an elbow off the top to a huge ovation. That got a two count for Show as the fans chanted “this is awesome” for them. The replay for Big Show’s elbow of f the top was a cool visual. Show tried to crawl out of the cage, so Strowman slammed the cage into his face. Strowman tried to walk out, so Show sent the door into Strowman. Double shoulder tackle as both men were down for a bit. Show wanted a Chokeslam, Strowman slipped out of it and hit a DDT for a two count. Show back to his feet and Show hit a Chokeslam for a two count. Crowd thought that was it, so good nearfall.</p>
<p>Strowman went for a KO Punch, Strowman avoided it and teased a powerslam. Show sent Strowman into the cage. Show tried to climb out of the cage again. Strowman went after him, so Show sent Strowman into the cage a few times. Show was at the top of the cage, Strowman pulled him down and Strowman hit a running splash on Show into the cage. Show hit a headbutt as they battled near the ropes. Strowman teased a superplex and Strowman connected with it, but the ring didn’t break this time. Strowman picked up Show and hit the Running Powerslam for the pinfall win after 16 minutes.</p>
<p><strong>Winner by pinfall: Braun Strowman</strong></p>
<p><strong>Analysis: </strong>***1/2 That was a very good match from two big men who had two other entertaining matches earlier this year as well. Sometimes it’s hard to explain how certain people have good chemistry and it’s clear these two do. I think the main reason is because they don’t do a lot of crazy moves, but everything they do matters. Selling is important too. If they hit a big move and don’t react to it then nobody cares. However, these guys are putting over moves in such a big way that when they hit those signature spots the fans are going to come alive for it. It’s something the smaller wrestlers need to do more often too. Slow down, pace yourselves and tell an interesting story. These two showed anybody can do it no matter the size. The biggest problem with this match is you've got Big Show doing the slowest cage climbs ever when he could just walk out the door to win, but that's WWE cage matches. Sometimes you have to just stop overthinking and try to enjoy the show.</p>
<p>Post match, Strowman had the microphone asking if you saw what he did to the so-called giant. Strowman said that at No Mercy, Brock Lesnar, this is your future (Show was out in the ring) and Strowman’s future is becoming the new Universal Champion.</p>
<p>Strowman was about to leave. Strowman went over to Show to say he was going to put him out to pasture. Strowman hit a Powerslam that sent Show into the cage and it broke open the cage. Big reaction from the crowd. Show was getting checked on by referees and doctors.</p>
<p>Strowman walked up the ramp celebrating his destruction. The show signed off at 11:16pmET so they went really long this week.</p>
<p><strong>Analysis: </strong>Big spot to end the night. It’s not as impressive as the ring breaking move they did, but it’s still a cool visual to see a 400 pound man taking a powerslam through a cage. Strowman looked amazing after this was over while Show put him over in a big way.</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/QHgehaur4CQ" frameborder="0" allowfullscreen></iframe></p>
<p>&nbsp;</p>
<p><strong>Three Stars of the Show</strong></p>
<ol>
<li>Braun Strowman</li>
<li>Big Show</li>
<li>John Cena</li>
</ol>
<p>&nbsp;</p>
<p><strong>The Scoreboard</strong></p>
<p>7.5 out of 10</p>
<p>Last week: 6</p>
<p>2017 Average: 5.93</p>
<p>Average since brand split starting July 25/16: 5.91 (Smackdown is 6.67)</p>
<p>Last 5 Weeks: 6, 5.5, 7.5, 6.5, 4.5</p>
<p>2017 High: 8 (April 3)</p>
<p>2017 Low: 4 (Jan. 9, Feb. 27 &amp; June 12)</p>
<p>&nbsp;</p>
<p><strong>Final Thoughts</strong></p>
<p>I give it a 7.5 out of 10.</p>
<p>Raw was good from start to finish, hence the positive score above. The first 30 minutes was the Cena show and he killed it. There were several very good matches as well, so that helped. I really wasn’t bored much this week even with them running 3 hours, 16 minutes.</p>
<p>The build to No Mercy was also done well. Raw has improved in the last couple of months. Cena’s presence in the last month has certainly helped as well.</p>
<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">A DREAM MATCH will take place when <a href="https://twitter.com/JohnCena">@JohnCena</a> collides with The <a href="https://twitter.com/hashtag/BigDog?src=hash">#BigDog</a> <a href="https://twitter.com/WWERomanReigns">@WWERomanReigns</a> at <a href="https://twitter.com/hashtag/WWENoMercy?src=hash">#WWENoMercy</a>! <a href="https://twitter.com/hashtag/RAW?src=hash">#RAW</a> <a href="https://t.co/JF7YyZGRu2">pic.twitter.com/JF7YyZGRu2</a></p>
<p>&mdash; WWE (@WWE) <a href="https://twitter.com/WWE/status/904858757921882112">September 5, 2017</a></p></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><p>
The next Raw pay-per-view is No Mercy on Sunday, September 24. Here’s what we know so far.</p>
<p><strong>WWE Universal Championship: </strong>Brock Lesnar vs. Braun Strowman</p>
<p>Roman Reigns vs. John Cena</p>
<p><strong>Raw Tag Team Championships: </strong>Dean Ambrose &amp; Seth Rollins vs Sheamus &amp; Cesaro</p>
<p><strong>Raw Women’s Championship: </strong>Alexa Bliss vs. Sasha Banks vs. Nia Jax vs. Emma</p>
<p>That’s it for now.</p>
<p>---</p>
<p>That's all for now. See ya next time for the Smackdown review.</p>
<p>You can contact me using any of the methods below. Thanks for reading.</p>
<p>John Canton</p>
<p>Email: <a href="mailto:mrjohncanton@gmail.com">mrjohncanton@gmail.com</a></p>
<p>Twitter: <a href="http://twitter.com/johnreport">@johnreport</a></p>
<p><a href="https://www.facebook.com/johncantontjr">Personal Facebook</a> and <a href="https://www.facebook.com/tjrwrestling">TJRWrestling on Facebook</a></p>
<p>&nbsp;</p>

<!--ad-->
<br>
<blockquote>
<br>
<center>
<!-- /3695761/300x250_2 -->
<div id='div-gpt-ad-1430638724272-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430638724272-3'); });
</script>
</div>

</center>


<br>
<li><b><a href="https://forums.rajah.com" target="new">Rajah.com Forums: Join our community & discuss this headline</a></b></li>
<br><li><b><a href="http://www.ewrestling.com" target="new">eWrestling.com: WWE News, Spoilers, Results and more</a></b></blockquote>

</b>
</div>
</td></tr></table><br />



</div></td>

<td valign="top"><div id="adspacevertical">
<img src="/images/bartop.gif" height="12" width="160" border="0" alt="Menu Image" />
<center><br>
<font color="white">Search rajah.com:</font>
<form action="http://www.google.ca" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-9066800762292219:0934435053" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="15" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>

<script type="text/javascript" src="http://www.google.ca/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<br>
<br>
<p>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>

<center>

<!-- /3695761/160x600 -->
<div id='div-gpt-ad-1430638724272-0' style='height:600px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430638724272-0'); });
</script>
</div>


</center>










</center>
<hr width="75%" /><br /></div></td>

</tr></table>

</td></tr></table>

<p class="credit"><cite>&copy; 1997 - 2017 Rajah.com || <a href="http://www.rajah.com/aboutus.php"><strong>Contact Us</strong></a> || <a href="/privacy.php"><strong>Privacy Policy</strong></a></cite></p>
<center>
<font size="1">This site uses cookies to deliver its services, to personalize ads and to analyze traffic. Information about your use of this site is shared with its partners. By using this site, you agree to its use of cookies.  For details, click <a href="http://rajah.com/privacy.php">here</a>.</font>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-29213098-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>

</center>



<!-- /3695761/Onscroll_VET -->
<div id='div-gpt-ad-1493781478672-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493781478672-0'); });
</script>
</div>

</body>
</html>

